Ewon Cloud - Space creation not working – Incident details
Report an issue
Get updates
Email
API
Report an issue
Get updates
Dark mode
All systems operational
Space creation not working
Resolved
Partial outage
10 %
Started 4 months ago
Lasted about 2 hours
Affected
Ewoncloud Portal
Partial outage from 8:05 AM to 10:14 AM
Updates
Resolved
October 09, 2025 at 10:14 AM
Resolved
October 09, 2025 at 10:14 AM
This incident has been resolved.
Investigating
October 09, 2025 at 8:05 AM
Investigating
October 09, 2025 at 8:05 AM
We are currently investigating this incident.