Ewon Cloud - Ewon Edge Gateways unable to process jobs – Incident details

All systems operational

Ewon Edge Gateways unable to process jobs

Resolved
Operational
Started about 2 months agoLasted 5 days

Affected

Remote Access

Major outage from 6:12 AM to 1:03 PM, Degraded performance from 1:03 PM to 2:33 PM

Updates
  • Resolved
    Resolved

    A fix has been applied and the system is now stable. We will continue to monitor the situation closely.

     

    We recommend updating the firmware to the latest version via the cloud. 

    If the cloud update does not work, please proceed with the update using a USB device.

  • Update
    Update

    After investigation, we found out that only some gateways were impacted.
    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    Some Ewon Edge gateways are not able to process instructions coming from Ewon Cloud. As a result, features as Remote Access or Firmware upgrade are currently unavailable.

    The root cause has been identified and we're currently working on a fix.